Previous: Image Capture Next: Point Observations Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views

4.4.7 Movie Capture
In this section we will cover how to create QuickTime movies, animated gifs and Goole Earth files within the IDV.
  1. First, load in some data with multiple time steps and create a display.
  2. Save this state off as the "movie" bundle.
  3. Open the Movie Capture window by selecting the View->Capture->Movie menu item from the map view's menu bar.
  4. For now the IDV requires that the window you are capturing an image in is not obscured. Move any other windows out of the way.
  5. A movie is simply a sequence of frames. There are three ways to capture this sequence.
  6. You can capture one frame with the Capture one image button.
  7. Start fresh by clicking the Delete all button in the main Movie Capture window.
  8. Now, let's capture an entire animation by clicking the Capture animation button.
  9. When the animation is complete the File Dialog will automatically be shown. Make sure you are in the directory /home/idv. Enter the name workshop.mov. Click Save.
  10. The Capture automatically button allows you to capture a single frame every N seconds.
  11. The IDV treats QuickTime movies as yet another data source. Load in and view the newly created movie by:
  12. You can also save the movie as a Google Earth kmz file.

 


Previous: Image Capture Next: Point Observations Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views