Previous: Creating and Using Bundles Next: Saving JNLP Files Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views

4.4.1 More With Bundles
Let's do more with bundles.
  1. Lets just save off the data sources loaded.
    1. If you don't have any data and displays load in the workshop.xidv bundle with the File->Open menu.
    2. Let's also load in the Sample AVN model data from the Catalog chooser.
    3. Select the menu File->Save As.
    4. Enter justdata.xidv as a file.
    5. Check off Views and Displays and press Save.
    6. Open this bundle with the menu File->Open. Remove previous data and displays.
  2. Let's just save off the displays.
    1. Create a Color-Shaded Plan View from the temperature field from the AVN Data Source.
    2. Save the bundle with the menu File->Save As.
    3. Enter justdisplays.xidv as a file.
    4. Check off Views and Data Sources.
    5. Check on Displays.
    6. Press Save.
    7. Remove the displays with the Remove all displays menu.
    8. Open the justdisplays.xidv bundle with the menu File->Open.
    9. !!! Make sure you select "Don't remove displays and data".
    10. When we load in a bundle with only displays the IDV will prompt you for the data.
    11. Choose the temperature field from the RUC data source.

 


Previous: Creating and Using Bundles Next: Saving JNLP Files Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views