Previous: More With Bundles Next: The Default Bundle Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views

4.4.2 Saving JNLP Files
The IDV can directly write out Webstart JNLP files
  1. First, load in a data source and create a display.
  2. Save the bundle with File->Save As.
  3. Make sure you have all right side buttons turned on from the prior exercise.
  4. Select workshop.jnlp as the file and press Save.
  5. From the JNLP dialog press OK.
  6. Now, lets look at this workshop.jnlp file. From a terminal window type:
    less workshop.jnlp 
  7. Back to the IDV save the bundle now as workshop2.jnlp.
  8. From the JNLP dialog turn off Include bundle in JNLP file and enter some base url in the text field. e.g., http://www.unidata.ucar.edu. Press OK.
  9. From a terminal window type:
    less workshop2.jnlp 

 


Previous: More With Bundles Next: The Default Bundle Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Saving State and Views