Previous: Layout Models Next: More on the Layout Model Editor Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Advanced Topics > Layout Models

5.3.0 Layout (nee Station) Model Editor
The Layout Model Editor allows you to view, change and create Layout Models.
  1. First, load in the layout model example from the Toolbar->Workshop->Station model exercise menu.
  2. Open up the Layout Model Editor with the edit layout model button: in the display control window or from the Tools->Layout Models menu.
  3. You should see something like this:
  4. Overview.gif
  5. The Layout Model Editor consists of:
  6. Let's go look at the METAR layout model.
  7. Create a new Layout Model, called "Workshop".
  8. Add a symbol.
  9. Position the symbol.
  10. Save this layout model with the File->Save menu item.
  11. Close the window by selecting the File->Close menu item.
  12. Back to the Point Data Display, choose the Workshop layout model. Humm, why isn't anything displayed?

 


Previous: Layout Models Next: More on the Layout Model Editor Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Advanced Topics > Layout Models