Previous: Projection Manager Next: Exiting the IDV Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Starting the IDV/GUI Basics > IDV Basic Concepts

3.1.6 Basic Preferences
In this section we will briefly cover how to change user preferences.
  1. Select the Edit->Preferences menu item to bring up the User Preferences window. This window consists of seven tabs.
  2. Select the General tab.
  3. Go to the Formats and Data tab.
  4. Select the View tab. These are preferences used in the map display to determine clipping, wireframe display, background color, etc.
  5. Select the Navigation tab. This allows you to define different mouse and key bindings.
  6. Select the Toolbar tab. This allows you top define what toolbar icons are shown on the toolbar.

 


Previous: Projection Manager Next: Exiting the IDV Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Starting the IDV/GUI Basics > IDV Basic Concepts