Previous: Transect Views Next: Showing Transect Lines Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Transect Views

4.7.0 Transect View
The transect view offers a 2D vertical transect.
  1. Create a Transect and Map view window under Misc in the New Window tab in the Quicklinks. (Or from the menu: File->New->View Window->Misc->Transect and Map).
  2. Close the original main Map View.
  3. Load in the Sample RUC Data data source. Show popup
  4. Click in the left Transect View to select it and create a Color Shaded Vertical Cross Section.
  5. Change some of the state of the Transect:
  6. Make sure the left Transect View is selected. Select 3D Grid->Derived->Flow Vectors in the Field Selector and create a Wind Barb Cross Section.
  7. Where are we looking at?

 


Previous: Transect Views Next: Showing Transect Lines Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Transect Views