Previous: Setting Transect View Bounds Next: Trajectory Data Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Transect Views

4.7.3 DEMs in the Transect View
Let's use the Transect View to show elevations.

  1. If other displays and data are already loaded, select the Edit->Remove All Displays and Data menu item or the icon in the toolbar to clear them out.
  2. Create a Transect and Map view under Misc in the New Window tab in the Quicklinks. (Or from the menu: File->New->View Window->Misc->Transect and Map).
  3. Remove the existing Map View window.
  4. We're going to load in one DEM file.
  5. Select the Map View on the right by clicking in the window.
  6. Select the sierrasdem data source in the Field Selector and create a Color-Shaded Plan View. Note: for performance reasons do not try to create a Contour Plan View
  7. Select the Transect View on the left by clicking in the window.
  8. Select the sierrasdem data source in the Field Selector and create a Data Transect display.
  9. Add the Transect Drawing control with the Transect->Edit menu.
  10. Save this as a Favorite: Dem in Transect for a later exercise. (Displays->Favorites->Save as Favorite).

 


Previous: Setting Transect View Bounds Next: Trajectory Data Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Transect Views