Previous: Probing Level III Data Next: Doing More with Image Displays Table of contents Index Glossary Images Frames U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Displaying Satellite and Level III Radar Imagery

4.2.3 Overlaying Radar on Satellite and other imagery
You can create displays with both radar and satellite imagery in the same view as well as separate views.

First, load up a couple of satellite images.

  1. If you haven't already done so, remove all displays.
  2. From the Field Selector window, select the 1 km GOES-8 Visible data source.
  3. Select the 0.65 um Visible - Cloud Cover field in the Fields panel, and select Image Sequence Display in the Displays panel.
  4. In the Times panel, uncheck the Use Default checkbox and select the 1998-06-29 21:15:00Z and 1998-06-29 22:15:00Z entries in the list. Show popup
  5. Click the Create Display button to load in those two images.
Now, let's overlay some radar imagery.
  1. First, let's keep the satellite projection for now. Uncheck the Projections->Auto-set Projection menu item.
  2. From the Field Selector window, select the DVN (Base Reflectivity Tilt 1) data source.
  3. Select the Image Sequence field in the Fields panel, and select Image Sequence display in the Displays panel.
  4. In the Times panel, make sure the Use Default checkbox is checked.
  5. Click the Create Display button to load in the images.
  6. Toggle between the two images by pressing the F1 key. Show popup
  7. Turn both images on by pressing the F2 key.
  8. images/RadarOnSat.gif
  9. You can reproject data into any projection you want. Let's change to the local radar projection.
  10. You can also change the time animation steps to be more regular.
  11. Remove all displays.
You can also overlay radar and satellite images on top of a background image from a Web Map Server (WMS).
  1. Use the Displays->Maps and Backgrounds->Add Background Image menu to load in the background image control. The default view is the Blue Marble image from NASA.
  2. Change the layer type for this control to Shaded Relief.
  3. From the Field Selector window, select the DVN (Base Reflectivity Tilt 1) data source.
  4. Select the Image Sequence field in the Fields panel, and select Image display in the Displays panel. In the Times panel, make sure the Use Default checkbox is checked and then click the Create Display button to load in the images.
  5. Toggle the images as you did above and use different layers in the control. We will look at this control in more detail later.
  6. Remove all displays.

 


Previous: Probing Level III Data Next: Doing More with Image Displays Table of contents Index Glossary Images Frames Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek Français Español Portugese Italian Japanese Korean Russian Chinese-simp Chinese-trad Dutch German Greek

U09-NRM-127: The role of Distributed Data Access Technologies in NRM - for ITC-IDV version 2.7 > Accessing and Displaying Data > Displaying Satellite and Level III Radar Imagery